E-Investing India - Online Community for Investors and Traders  

Go Back   E-Investing India - Online Community for Investors and Traders > Community > Suggestions & Feedback
Read All Rules Contact Site Administrator

Suggestions & Feedback Suggestions & Feedback

Reply
 
Thread Tools Display Modes
  #1  
Old 16th July 2011, 11:49 AM
Senior Member
 
Join Date: Jul 2010
Posts: 1,870
Rep Power: 4706
magnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond repute
Default Facing Trouble in Surfing With Firefox



Well from past 20-30 days I am facing trouble in using the site with Firefox.I don't know whether this issue is related to the site or whether the latest Firefox version which i am using it is causing same.

But when I click on page in IE it opens completely.

But when click on Firefox it starts loading and the first post is seen or sometimes even not that, then it just get stuck there and on bottom it shows transferring data from the site but even after 20-40 minutes it remains stuck there.

If possible do have a look.
Reply With Quote
  #2  
Old 16th July 2011, 02:36 PM
Administrator
 
Join Date: Sep 2006
Posts: 11,193
Rep Power: 7562
Alchemist has a reputation beyond reputeAlchemist has a reputation beyond reputeAlchemist has a reputation beyond reputeAlchemist has a reputation beyond reputeAlchemist has a reputation beyond reputeAlchemist has a reputation beyond reputeAlchemist has a reputation beyond reputeAlchemist has a reputation beyond reputeAlchemist has a reputation beyond reputeAlchemist has a reputation beyond reputeAlchemist has a reputation beyond repute
Default

I use Firefox (5.0), but I haven't faced any such problem.

Once in a while, when a page doesn't load properly. I just press F5 and the page refreshes.

Try using Chrome. Chrome is the fastest browser.

(I use Firefox because I use many of its add-ons).
Reply With Quote
  #3  
Old 16th July 2011, 05:55 PM
Senior Member
 
Join Date: Jul 2010
Posts: 1,870
Rep Power: 4706
magnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond reputemagnet has a reputation beyond repute
Default

Quote:
Originally Posted by Alchemist View Post
I use Firefox (5.0), but I haven't faced any such problem.

Once in a while, when a page doesn't load properly. I just press F5 and the page refreshes.

Try using Chrome. Chrome is the fastest browser.

(I use Firefox because I use many of its add-ons).
I am also on FE 5. But I too have doubt whether it's related to some add ons or not.

I'll format my system next month after I do some hardware upgrade and see if problem persists or not. Till then IE I guess.
Reply With Quote
  #4  
Old 16th July 2011, 10:05 PM
Regular Member
 
Join Date: Dec 2007
Posts: 584
Rep Power: 2085
vinvest has a reputation beyond reputevinvest has a reputation beyond reputevinvest has a reputation beyond reputevinvest has a reputation beyond reputevinvest has a reputation beyond reputevinvest has a reputation beyond reputevinvest has a reputation beyond reputevinvest has a reputation beyond reputevinvest has a reputation beyond reputevinvest has a reputation beyond reputevinvest has a reputation beyond repute
Default

I also use FF5 on Win7-64. No issues in the last couple of months.

I had problems with the site before that but that was with all browsers.

In general, I use a few things to speed up browsing (for all sites, not just this one).

I replace the hosts file with this one - Blocking Unwanted Parasites with a Hosts File

I have use AdBlock Plus & FlashBlock.
Reply With Quote
  #5  
Old 5th March 2018, 06:20 PM
Junior Member
 
Join Date: Mar 2018
Posts: 2
Rep Power: 0
DineshMT is on a distinguished road
Default

Quote:
Originally Posted by magnet View Post
Well from past 20-30 days I am facing trouble in using the site with Firefox.I don't know whether this issue is related to the site or whether the latest Firefox version which i am using it is causing same.

But when I click on page in IE it opens completely.

But when click on Firefox it starts loading and the first post is seen or sometimes even not that, then it just get stuck there and on bottom it shows transferring data from the site but even after 20-40 minutes it remains stuck there.

If possible do have a look.
If you can open complete site in IE then it means that their is problem in the browser. I'd recommend you to uninstall it, download latest and genuine version from firefox and reinstall it. Make a note that after uninstalling and reinstalling to restart your computer. Hope this solves your problem.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Are Indian Banks in trouble like USA? San Yad Sectors 7 8th November 2008 08:59 PM


All times are GMT +5.5. The time now is 02:21 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
Ad Management plugin by RedTyger